Back to overview
Downtime
Indian DC-1 network outage
Jan 02 at 09:55am IST
Affected services
India DC-1
Resolved
Jan 02 at 12:53pm IST
Our team has already addressed the issue on india DC-1 issues and now the networks has been restored. Apologize for the inconvenience.
Affected services
India DC-1
Updated
Jan 02 at 10:32am IST
We able to identified the root cause on network issues from BOM1 cluster. We are still working with our provider to resolve the issue. We will kept you updated. Sorry for the inconvenience
Affected services
India DC-1
Created
Jan 02 at 09:55am IST
We are currently experiencing networking issues on our Indian Data Center. We are working with our Provider to get it resolved as soon as possible.
Affected services
India DC-1